This is a migrated thread and some comments may be shown as answers.

Microsoft.Office.Interop.Word

3 Answers 22 Views
General Discussions
This is a migrated thread and some comments may be shown as answers.
David Simmonds
Top achievements
Rank 1
David Simmonds asked on 15 Jan 2011, 04:27 PM
I have a silverlight application that works fine on a dev computer but when put on a live site shows an error indicating that Microsoft.Office.Interop.Word assembly cannot be found. I dont know where this is coming from. I dont have that assembly referenced anywhere. Any ideas?

3 Answers, 1 is accepted

Sort by
0
Milan
Telerik team
answered on 17 Jan 2011, 08:25 AM

Hello David Simmonds,

Could you please give us more details about your application. Which controls are being used? Could another 3rd party component be causing this problem? 



Best wishes,
Milan
the Telerik team
Let us know about your Windows Phone 7 application built with RadControls and we will help you promote it. Learn more>>
0
David Simmonds
Top achievements
Rank 1
answered on 17 Jan 2011, 01:47 PM
I am using only .NET and Telerik controls. Is is possible that the Telerik RichTextBox is using the Word assembly? I use the RichTextBox.
0
Boby
Telerik team
answered on 19 Jan 2011, 12:52 PM
Hi David Simmonds,
None of the assemblies of RadRichTextBox depends on Microsoft.Office.Interop.Word. If you still experience the issue, could you please prepare and send us (through a support ticket) a sample project that reproduces the issue, so we can investigate further?

Regards,
Boby
the Telerik team
Let us know about your Windows Phone 7 application built with RadControls and we will help you promote it. Learn more>>
Tags
General Discussions
Asked by
David Simmonds
Top achievements
Rank 1
Answers by
Milan
Telerik team
David Simmonds
Top achievements
Rank 1
Boby
Telerik team
Share this question
or