Microsoft.Office.Interop.Word

4 posts, 0 answers
  1. David Simmonds
    David Simmonds avatar
    56 posts
    Member since:
    Mar 2010

    Posted 15 Jan 2011 Link to this post

    I have a silverlight application that works fine on a dev computer but when put on a live site shows an error indicating that Microsoft.Office.Interop.Word assembly cannot be found. I dont know where this is coming from. I dont have that assembly referenced anywhere. Any ideas?
  2. Milan
    Admin
    Milan avatar
    1989 posts

    Posted 17 Jan 2011 Link to this post

    Hello David Simmonds,

    Could you please give us more details about your application. Which controls are being used? Could another 3rd party component be causing this problem? 



    Best wishes,
    Milan
    the Telerik team
    Let us know about your Windows Phone 7 application built with RadControls and we will help you promote it. Learn more>>
  3. David Simmonds
    David Simmonds avatar
    56 posts
    Member since:
    Mar 2010

    Posted 17 Jan 2011 Link to this post

    I am using only .NET and Telerik controls. Is is possible that the Telerik RichTextBox is using the Word assembly? I use the RichTextBox.
  4. Boby
    Admin
    Boby avatar
    706 posts

    Posted 19 Jan 2011 Link to this post

    Hi David Simmonds,
    None of the assemblies of RadRichTextBox depends on Microsoft.Office.Interop.Word. If you still experience the issue, could you please prepare and send us (through a support ticket) a sample project that reproduces the issue, so we can investigate further?

    Regards,
    Boby
    the Telerik team
    Let us know about your Windows Phone 7 application built with RadControls and we will help you promote it. Learn more>>
Back to Top