Medium Trust Configuration

Thread is closed for posting
4 posts, 1 answers
  1. Bitsmith
    Bitsmith avatar
    6 posts
    Member since:
    Dec 2005

    Posted 01 Nov 2009 Link to this post

    I would like to use OA in a medium trust hosting context.

    What changes do I need to make to the config to make it work under medium trust?


  2. Answer
    Thomas
    Admin
    Thomas avatar
    590 posts

    Posted 02 Nov 2009 Link to this post

    Hi Justin Cuccia,

    you will need a new element in your backend configuration for this. Please add a line with
    <mediumTrust>True</mediumTrust>
    to your app.config into the used backend configuration section. This should do the trick.

    Regards,
    Thomas
    the Telerik team

    Instantly find answers to your questions on the new Telerik Support Portal.
    Watch a video on how to optimize your support resource searches and check out more tips on the blogs.
  3. Thomas
    Admin
    Thomas avatar
    590 posts

    Posted 02 Nov 2009 Link to this post

    Hello Justin Cuccia,

    I forgot to include the respective help link:

    Greetings,
    Thomas
    the Telerik team

    Instantly find answers to your questions on the new Telerik Support Portal.
    Watch a video on how to optimize your support resource searches and check out more tips on the blogs.
  4. Bitsmith
    Bitsmith avatar
    6 posts
    Member since:
    Dec 2005

    Posted 03 Nov 2009 Link to this post

    That did it.

    Thanks.
Back to Top