Keyboard Mappings Failure

Thread is closed for posting
2 posts, 0 answers
  1. Neil
    Neil avatar
    34 posts
    Member since:
    Sep 2012

    Posted 14 Sep 2011 Link to this post

    I'm having a problem with key mappings. I have verified that the mappings are in place (used the button to restore defaults and checked in keyboard mappings in VS Options) but when I do a command like Ctrl+D to duplicate the line nothing happens. This only started with the most recent internal build (released within 24 hours of when I'm posting this). Is there anything wrong with the keymap in this release?

    On a related note, ever since I installed JustCode it has interfered with GhostDoc's Ctrl+Shift+D operation (released version and internal builds of JC have shown this). The keymap again looks correct in VS and it worked before I installed JC and it worked when I had Resharper. Any ideas would be welcome.
  2. Yanaki Yanakiev
    Yanaki Yanakiev avatar
    16 posts

    Posted 16 Sep 2011 Link to this post

    Hello Neil,

    We've done nothing in that direction for quite some time. It's possible that some other Visual Studio extension is "stealing" the keyboard combinations. Can you please open a ticket and  provide the logs of JustCode located in %LOCALAPPDATA%\JustCode\Logs

    Best wishes,
    Yanaki Yanakiev
    the Telerik team

    Explore the entire Telerik portfolio by downloading the Ultimate Collection trial package. Get it now >>

Back to Top