Jiterz Coffee on IOS not working using ION

2 posts, 0 answers
  1. AR
    AR avatar
    1 posts
    Member since:
    Jan 2013

    Posted 12 Jan 2013 Link to this post


    I setup the Jiterz Coffee app in Icenium Mist and it is working fine in all simulators.

    I built the apk file for Android and it is working on both a Galaxy Nexus and Samsung Tab.

    I downloaded ION on an Ipad running IOS6 and installed the app through it, however it is not working.

    The only thing that gets displayed is "=" in the top left corner of the window. It just stays like that.
    I tried reinstalling it a couple times and same thing.
  2. Ivan Ivanov
    Ivan Ivanov avatar
    42 posts

    Posted 14 Jan 2013 Link to this post


    We've tried to reproduce the problem but to no avail. After that I conducted a research on the problem and I found a discussion on similar issue. You could check this link.

    Also you could try to kill Ion and start it again.

    I hope this information will be useful.

    Ivan Ivanov
    the Telerik team

    Share feedback and vote for features on our Feedback Portal.
    Want some Kendo UI online training - head over to Pluralsight.
Back to Top