This is a migrated thread and some comments may be shown as answers.

Is silverlight 4 compatible with telerik Q3 2012

1 Answer 38 Views
General Discussions
This is a migrated thread and some comments may be shown as answers.
Trish
Top achievements
Rank 1
Trish asked on 07 Dec 2012, 11:25 AM
Hi,



I am using silverlight 4 and installed latest version if telerik Q3 2012  so that i can print reports in landscape mode which is fixed in this version  but when i add  telerik.reportviewer.silverlight 

code does not recognise  this namespace using Telerik.ReportViewer.Silverlight and it gives error

 The type or namespace name 'ReportViewer' could not be found (are you missing a using directive or an assembly reference?)  

Is it compatibility issue ?  please help me.

Regards,
Trish

1 Answer, 1 is accepted

Sort by
0
Vlad
Telerik team
answered on 07 Dec 2012, 11:43 AM
Hello,

 The latest official version of Telerik components for Silverlight supports Silverlight 5 only! Silverlight 4 is no longer supported. 

All the best,
Vlad
the Telerik team

Explore the entire Telerik portfolio by downloading Telerik DevCraft Ultimate.

Tags
General Discussions
Asked by
Trish
Top achievements
Rank 1
Answers by
Vlad
Telerik team
Share this question
or