Is it possible that RadControls for Silverlight Version: 2010.3 1314 is installed in vs2008

2 posts, 0 answers
  1. jonghun kang
    jonghun kang avatar
    3 posts
    Member since:
    Aug 2009

    Posted 24 Feb 2011 Link to this post

    I've already had asp.net ajax control.
    I am satisfied by your asp.net ajax control.

    nowdays. I plan to test your silver light control.
    So i download RadControls_for_Silverlight4_2010_3_1314_Trial.msi.
    I wonder whether your silverlight control(Version: 2010.3 1314  ) will be installed in vs2008 or not ,before testing.
    I don't want to install .net framework 4.0 and i don't have vs2010.
    I'd like to test your silverlight control in .net framework 3.5 area.
  2. Milan
    Admin
    Milan avatar
    1989 posts

    Posted 25 Feb 2011 Link to this post

    Hello jonghun kang,

    I am afraid that Silverlight 4 development is not possible with VS 2008. For example, Silverlight 4 Tools is only available for Visual Studio 2010 which is the core Silverlight 4 Dev package. 



    Best wishes,
    Milan
    the Telerik team
    Registration for Q1 2011 What’s New Webinar Week is now open. Mark your calendar for the week starting March 21st and book your seat for a walk through all the exciting stuff we ship with the new release!
Back to Top