iPhone simulator problem

Thread is closed for posting
2 posts, 0 answers
  1. Alan Mosley
    Alan Mosley avatar
    200 posts
    Member since:
    Apr 2010

    Posted 13 Apr 2015 Link to this post

    When I try to view app in simulator, it works for WP and Andriod but for iPhone it shows 404's for css and script files. some files it seems to find and some it does not yet all exists. I hav tried both styles/kendo/kendo.common.min.css and /styles/kendo/kendo.common.min.css, with or without "/" at start, but still gives 404, I need to test in iPhone. I reported this long ago but still no response.
  2. Zdravko
    Zdravko avatar
    657 posts

    Posted 15 Apr 2015 Link to this post

    Hi Alan,

    In order to investigate your issue we will need some more information like a sample app that reproduces the case and Fiddler log captured on your side.

    To record a log please follow the steps below.
    1. Download Fiddler from here and install it.
    2. Run Fiddler and go to Tools -> Fiddler Options.
    3. On the HTTPS page, verify that Capture HTTPS Connects is enabled.
    4. Verify that Decrypt HTTPS traffic is enabled with the ...from all processes option and minimize Fiddler to tray.
    5. Run your AppBuilder client and open the app in the Simulator.
    6. When the error occur, in Fiddler, go to File -> Save -> All Sessions and save the archive to disk (a SAZ file).
    7. Send us the saz file and a sample project in a private ticket.

    In the meantime try whether clearing the cache from  %localappdata%\Telerik\BlackDragon\Cache helps.

    I look forward to your reply.


    Visit the Telerik Verified Plugins Marketplace and get the custom Cordova plugin you need, already tweaked to work seamlessly with AppBuilder.

Back to Top