Installation Error

7 posts, 0 answers
  1. ravi
    ravi avatar
    15 posts
    Member since:
    Jul 2010

    Posted 15 Jul 2010 Link to this post

    Hi,

    I am trying to install Trail version of WebUI Test Studio Developer 10.2 on Windows XP.  I have installed Visual Studio 2008 Professional and try to install the tool. I am getting an error saying that "The Visual Studio 2008/2010 test tool must be installed before installing Telerik WebUI Test studio 2010.2.

    I have verified that Test tools are installed with VS  2008. Pls give suggision how to fix the issue.

    Refer the attached screen shot

    Thanks

    Ravi



  2. Cody
    Admin
    Cody avatar
    3354 posts

    Posted 15 Jul 2010 Link to this post

    Hi ravi,

    Thank you for taking the time to evaluate WebUi Test Studio. I am very sorry you have run into this problem. I'd like to review an install log file when you get this installer error. Please create one and attach it to a new support describing the problem. You create an install log by running this command from the command line:

    msiexec /i <.msi filename here> /log install.log

    The above will create an install.log file. Please put it into a .zip file because they can be rather large. Once I receve it I will review the log file to try and discover why the installation is not working as expected for you.

    All the best,
    Cody
    the Telerik team
    Do you want to have your say when we set our development plans? Do you want to know when a feature you care about is added or when a bug fixed? Explore the Telerik Public Issue Tracking system and vote to affect the priority of the items
  3. ravi
    ravi avatar
    15 posts
    Member since:
    Jul 2010

    Posted 15 Jul 2010 Link to this post

    Hi Cody,

    Thanks for your speedy reply.  I have followed the instruction you mentioned. I am unable to upload the Zip file.

     

    Thanks

    Ravi 

  4. Cody
    Admin
    Cody avatar
    3354 posts

    Posted 15 Jul 2010 Link to this post

    Hello ravi,

    Thanks for posting your install.log. I have forwarded it to our installer developer to try and determine what the real root problem is. I should have an answer within 24 hours.

    Greetings,
    Cody
    the Telerik team
    Do you want to have your say when we set our development plans? Do you want to know when a feature you care about is added or when a bug fixed? Explore the Telerik Public Issue Tracking system and vote to affect the priority of the items
  5. Cody
    Admin
    Cody avatar
    3354 posts

    Posted 19 Jul 2010 Link to this post

    Hi ravi,

    We (finally) figured out what the real problem is. Apparently you are missing SP1 for Visual Studio. I apologize that our installer did not display the appropriate error message. Apparently the installer is displaying the same error message when either piece is missing. We will fix our installer.

    Regards,
    Cody
    the Telerik team
    Do you want to have your say when we set our development plans? Do you want to know when a feature you care about is added or when a bug fixed? Explore the Telerik Public Issue Tracking system and vote to affect the priority of the items
  6. Carlos
    Carlos avatar
    7 posts
    Member since:
    Jul 2010

    Posted 17 Sep 2010 Link to this post

    I am currently experiencing the same error and I am running 

    Microsoft Visual Studio 2008

    Version 9.0.21022.8 RTM
    Microsoft .NET Framework
    Version 3.5 SP1

    Installed Edition: Enterprise

    Microsoft Visual Basic 2008 91905-270-8183413-60062
    Microsoft Visual Basic 2008

    Microsoft Visual C# 2008 91905-270-8183413-60062
    Microsoft Visual C# 2008

    Microsoft Visual C++ 2008 91905-270-8183413-60062
    Microsoft Visual C++ 2008

    Microsoft Visual Studio 2008 Tools for Office 91905-270-8183413-60062
    Microsoft Visual Studio 2008 Tools for Office

    Microsoft Visual Studio Team System 2008 Test Edition 91905-270-8183413-60062
    Microsoft Visual Studio Team System 2008 Test Edition

    Microsoft Visual Web Developer 2008 91905-270-8183413-60062
    Microsoft Visual Web Developer 2008

    Crystal Reports AAJ60-G0MSA4K-68000CF
    Crystal Reports Basic for Visual Studio 2008
  7. Cody
    Admin
    Cody avatar
    3354 posts

    Posted 17 Sep 2010 Link to this post

    Hi Carlos,

    Your version of Visual Studio leads me to believe you haven't installed Visual Studio 2008 SP1. My version number is:

    Microsoft Visual Studio 2008
    Version 9.0.30729.4108 QFE

    All the best,
    Cody
    the Telerik team
    Do you want to have your say when we set our development plans? Do you want to know when a feature you care about is added or when a bug fixed? Explore the Telerik Public Issue Tracking system and vote to affect the priority of the items
Back to Top