This is a migrated thread and some comments may be shown as answers.

How to disable hover animation of Tree Nodes?

1 Answer 120 Views
Treeview
This is a migrated thread and some comments may be shown as answers.
BECK
Top achievements
Rank 1
BECK asked on 09 May 2011, 09:51 PM
The performance of the tree view is degraded because of the animation effect that occurs when you hover over a node. That degradation is much more visible (and irritating) when using Remote Desktop. How can I disable that? 

THanks

1 Answer, 1 is accepted

Sort by
0
Svett
Telerik team
answered on 12 May 2011, 07:40 AM
Hello BECK,

You can disable the expand animations when you are using the controls via Remote Desktop. You can do that by setting the ExpandAnimtation property to None:

tree.ExpandAnimation = ExpandAnimation.None;

 

All the best,
Svett
the Telerik team
Q1’11 SP1 of RadControls for WinForms is available for download; also available is the Q2'11 Roadmap for Telerik Windows Forms controls.
Tags
Treeview
Asked by
BECK
Top achievements
Rank 1
Answers by
Svett
Telerik team
Share this question
or