This is a migrated thread and some comments may be shown as answers.
Highlighting and Verifying data on page not working properly
2 Answers 25 Views
This is a migrated thread and some comments may be shown as answers.
This question is locked. New answers and comments are not allowed.
Sam Stange
Top achievements
Rank 1
Sam Stange asked on 22 Sep 2010, 01:51 PM
When I try to verify a particular value is on a web page, the highlighting tool is all over the place. It appears the highlighting is off by an inch or two, which makes it very difficult to know exactly what you want to verify. I made sure that there were no plug-ins enabled. The web pages appear fine in IE, FF, Chrome, and Safari. Could somebody help me out?

Thanks,
Sam

2 Answers, 1 is accepted

Sort by
0
Accepted
Cody
Telerik team
answered on 22 Sep 2010, 03:31 PM
Hello Sam Stange,

There are two things that can cause the highlighting to be incorrectly offset:

  • The DPI setting of the monitor is not set to the standard 96 DPI scale.
  • The IE zoom level is not set to 100%

Please verify these are set to 100% and, and 96 DPI (the default).

Best wishes,
Cody
the Telerik team
Do you want to have your say when we set our development plans? Do you want to know when a feature you care about is added or when a bug fixed? Explore the Telerik Public Issue Tracking system and vote to affect the priority of the items
0
Sam Stange
Top achievements
Rank 1
answered on 22 Sep 2010, 04:11 PM
Thanks, your recommendation solved the problem.
Tags
General Discussions
Asked by
Sam Stange
Top achievements
Rank 1
Answers by
Cody
Telerik team
Sam Stange
Top achievements
Rank 1
Share this question
or