height="x%" on silverlight control in asp.net ajax not working in FireFox

2 posts, 0 answers
  1. Dave
    Dave avatar
    19 posts
    Member since:
    Nov 2010

    Posted 09 Feb 2011 Link to this post

    I have a asp.net ajax site that I added 2 silverlight gauges to and everything was working fine.  Or at least I thought it was as I do most of my testing in IE (8) but, when someone browses the site using FireFox (3), the 2 gauges don't show up?  I saw something on the web about height / width as percentages being an issue (but the thread was a couple of years old) so I tried changing to fixed height / width and it did start working in both IE and FireFox.  Is this a known issue and is there any way to get percentage height / width to work in FireFox as my controls are in a resizeable RadPane / RadSplitter and I'd like them to automatically resize with the pane...

    Thanks
  2. Yavor
    Admin
    Yavor avatar
    11 posts

    Posted 15 Feb 2011 Link to this post

    Hello Dave,

    Based on the information supplied, it is hard to pinpoint the cause of the issue which you described. To properly address it, it will be best if you open a formal support ticket, and send us a small working project, demonstrating your setup, and showing the unwanted behavior. We will review it locally, and advise you further.

    All the best,
    Yavor
    the Telerik team
    Let us know about your Windows Phone 7 application built with RadControls and we will help you promote it. Learn more>>
Back to Top