This is a migrated thread and some comments may be shown as answers.

height="x%" on silverlight control in asp.net ajax not working in FireFox

1 Answer 10 Views
General Discussions
This is a migrated thread and some comments may be shown as answers.
Dave
Top achievements
Rank 1
Dave asked on 09 Feb 2011, 04:26 PM
I have a asp.net ajax site that I added 2 silverlight gauges to and everything was working fine.  Or at least I thought it was as I do most of my testing in IE (8) but, when someone browses the site using FireFox (3), the 2 gauges don't show up?  I saw something on the web about height / width as percentages being an issue (but the thread was a couple of years old) so I tried changing to fixed height / width and it did start working in both IE and FireFox.  Is this a known issue and is there any way to get percentage height / width to work in FireFox as my controls are in a resizeable RadPane / RadSplitter and I'd like them to automatically resize with the pane...

Thanks

1 Answer, 1 is accepted

Sort by
0
Yavor
Telerik team
answered on 15 Feb 2011, 10:56 AM
Hello Dave,

Based on the information supplied, it is hard to pinpoint the cause of the issue which you described. To properly address it, it will be best if you open a formal support ticket, and send us a small working project, demonstrating your setup, and showing the unwanted behavior. We will review it locally, and advise you further.

All the best,
Yavor
the Telerik team
Let us know about your Windows Phone 7 application built with RadControls and we will help you promote it. Learn more>>
Tags
General Discussions
Asked by
Dave
Top achievements
Rank 1
Answers by
Yavor
Telerik team
Share this question
or