This is a migrated thread and some comments may be shown as answers.
Grouping broken in Q1 2010
7 Answers 59 Views
This is a migrated thread and some comments may be shown as answers.
Ludovic Gerbault
Top achievements
Rank 1
Ludovic Gerbault asked on 11 Mar 2010, 11:41 AM
Hello

This morning, I updated my project from Q3 2009 to Q1 2010.

In my project, I'm using a lot of RadWindows, and it seems that when a RadGridView is displayed in a RadWindow, the grouping mechanism doesn't seem to work.

I have a module that can either be displayed in the LayoutRoot or in a RadWindow. When put in the LayoutRoot, it works fine, grouping, sorting and filtering are operationnal, but when displayed in a RadWindow, the grouping won't work, I can't even drag the column header.

7 Answers, 1 is accepted

Sort by
0
Tsvyatko
Telerik team
answered on 11 Mar 2010, 04:40 PM
Hi Subileau Pascal,

  Unfortunately, we are unable reproduce the issue you are facing. Can you please provide some additional information about the steps and the conditions in which you are experiencing the problem?

Regards,
Tsvyatko
the Telerik team

Do you want to have your say when we set our development plans? Do you want to know when a feature you care about is added or when a bug fixed? Explore the Telerik Public Issue Tracking system and vote to affect the priority of the items.
0
Ludovic Gerbault
Top achievements
Rank 1
answered on 11 Mar 2010, 04:53 PM
I' ve sampled a project that reproduces my issue, I'm sending it via support ticket right now.
0
Simeon
Top achievements
Rank 1
answered on 11 Mar 2010, 05:02 PM
We are having the same issue after upgrading to the Q1 2010 build.  A radwindow with a gridview on it does not allow us to perform grouping.
0
Tsvyatko
Telerik team
answered on 11 Mar 2010, 05:03 PM
Hello Subileau Pascal,

Please excuse me for the misunderstanding in  last post.
 I have checked and we are able to reproduce the problem. However  we need some time to find the exact problem and provide solution. I will let you know as soon as the issue is fixed.

Thank you for reporting this issue. Your point have been updated.

Best wishes,
Tsvyatko
the Telerik team

Do you want to have your say when we set our development plans? Do you want to know when a feature you care about is added or when a bug fixed? Explore the Telerik Public Issue Tracking system and vote to affect the priority of the items.
0
Simeon
Top achievements
Rank 1
answered on 15 Mar 2010, 12:03 PM
Any update on if the isse of grouping in a radwindow has been fixed?
0
Tsvyatko
Telerik team
answered on 15 Mar 2010, 01:10 PM
Hi James Nelson,

We are already working on fix for this issue and it will be included in our next internal build (this Friday).

Please excuse us for the inconvenience caused!

Kind regards,
Tsvyatko
the Telerik team

Do you want to have your say when we set our development plans? Do you want to know when a feature you care about is added or when a bug fixed? Explore the Telerik Public Issue Tracking system and vote to affect the priority of the items.
0
Ramin Aminloo
Top achievements
Rank 1
answered on 15 Mar 2010, 06:43 PM
Ok, I am having the same problem. So we look forward to see the fix.
Asked by
Ludovic Gerbault
Top achievements
Rank 1
Answers by
Tsvyatko
Telerik team
Ludovic Gerbault
Top achievements
Rank 1
Simeon
Top achievements
Rank 1
Ramin Aminloo
Top achievements
Rank 1
Share this question
or