This is a migrated thread and some comments may be shown as answers.

Getting error when dragging item from GridView: "AG_E_PARSER_PROPERTY_NOT_FOUND "

1 Answer 8 Views
General Discussions
This is a migrated thread and some comments may be shown as answers.
Alexander Kotchkin
Top achievements
Rank 1
Alexander Kotchkin asked on 11 May 2010, 03:55 PM

This does not happen in all computers.
Here are the error details:

Webpage error details

User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 5.1; Trident/4.0; .NET CLR 1.1.4322; .NET CLR 2.0.50727; .NET CLR 3.0.04506.30; .NET CLR 3.0.04506.648; OfficeLiveConnector.1.3; OfficeLivePatch.0.0; .NET CLR 3.0.4506.2152; .NET CLR 3.5.30729)
Timestamp: Tue, 11 May 2010 14:52:58 UTC

Message: Unhandled Error in Silverlight Application
Code: 2258   
Category: RuntimeError      
Message: AG_E_PARSER_PROPERTY_NOT_FOUND    
MethodName:     

Line: 56
Char: 13
Code: 0
URI: http://eyeroutecodepc/APIWS/SynergySLTestPage.aspx

 

Any help would be appreciated.

Regards,

Jesus

1 Answer, 1 is accepted

Sort by
0
Vlad
Telerik team
answered on 14 May 2010, 10:06 AM
Hello Jesus,

Can you post more info about your RadGridView and Silverlight version?

Sincerely yours,
Vlad
the Telerik team

Do you want to have your say when we set our development plans? Do you want to know when a feature you care about is added or when a bug fixed? Explore the Telerik Public Issue Tracking system and vote to affect the priority of the items.
Tags
General Discussions
Asked by
Alexander Kotchkin
Top achievements
Rank 1
Answers by
Vlad
Telerik team
Share this question
or