Getting error on RadControls for Silverlight Q1 2010 Demos

5 posts, 0 answers
  1. Grace Manasseh
    Grace Manasseh avatar
    10 posts
    Member since:
    Mar 2010

    Posted 29 Mar 2010 Link to this post

    I'm getting the error attached when i run RadControls for Silverlight Q1 2010 Demos
  2. Milan
    Admin
    Milan avatar
    1989 posts

    Posted 29 Mar 2010 Link to this post

    Hi Grace Manasseh,

    Ria Services is required for our Silverlight demos. Could you please download and install the latest WCF Ria Services for Silverlight 3 and try running our demos again.


    Sincerely yours,
    Milan
    the Telerik team

    Do you want to have your say when we set our development plans? Do you want to know when a feature you care about is added or when a bug fixed? Explore the Telerik Public Issue Tracking system and vote to affect the priority of the items.
  3. Grace Manasseh
    Grace Manasseh avatar
    10 posts
    Member since:
    Mar 2010

    Posted 29 Mar 2010 Link to this post

    Thank you Milan
  4. Stefan
    Stefan avatar
    4 posts
    Member since:
    Sep 2008

    Posted 06 Apr 2010 Link to this post

    Hi,

    I'm just starting out with silverlight, but unfortunately I installed VS-2010 RC, now I'm, having problems with the same error as described above. My problem is that I cann't install RIA package for VS2008 SP1, because I do not have VS2008 on my machine.
    If I install the "WCF RIA Services RC" for VS-2010, I get the same error as above.
    Does the Silverlight dem's work with VS-2010 installed or how can I proceed ?

    With regards
    Stefan
  5. Boyan
    Admin
    Boyan avatar
    758 posts

    Posted 08 Apr 2010 Link to this post

    Hello Stefan,

    You won't be able to run our examples with this Version of RiaServices. You can install the WCF Ria Services for Silverlight 3 even when you don't have VS2008 installed. Just uninstall the "WCF RIA Services RC" for VS-2010 and start the installation of Ria for VS2008 it will fail and tell you that you don't match the prerequisites and will tell you that you need Microsoft Visual Web Developer 2008 Express Edition which is free. Installing it will allow you to install Ria for VS2008. I have done this several times and worked everytime.

    If you have more questions I will be glad to help.

    Best wishes,
    Boyan
    the Telerik team

    Do you want to have your say when we set our development plans? Do you want to know when a feature you care about is added or when a bug fixed? Explore the Telerik Public Issue Tracking system and vote to affect the priority of the items.
Back to Top