FYI: Beta sample does not run in Blend 3

3 posts, 0 answers
  1. Ben Hayat
    Ben Hayat avatar
    902 posts
    Member since:
    May 2008

    Posted 30 Sep 2009 Link to this post

    The sample that comes with Beta, does not run in Blend 3. It gives an error that another process is using it. And if I switch to VS2008, I get the same error, unless I close the solution in Blend and shut down Blend, then VS would compile and run.
  2. Valentin.Stoychev
    Admin
    Valentin.Stoychev avatar
    2198 posts

    Posted 06 Oct 2009 Link to this post

    Hi ..Ben,

    Is this happen all the time? Or are you by any chance had a running debuger in VS?

    Regards,
    Valentin.Stoychev
    the Telerik team

    Instantly find answers to your questions on the new Telerik Support Portal.
    Watch a video on how to optimize your support resource searches and check out more tips on the blogs.
  3. Ben Hayat
    Ben Hayat avatar
    902 posts
    Member since:
    May 2008

    Posted 06 Oct 2009 Link to this post

    I just started Blend3 and loaded the CS sample and tried "build project" and it fails. And the error is related to not being able to copy GridView.dll to another section.

    So I close the project in blend (but not shutdown blend) and start a fresh copy of VS and open project, do a "Clean project" and "Build project", and I get 35 errors with similar as the following:

    "Error    13    Unable to copy file "obj\Debug\ExamplesWeb.dll" to "bin\ExamplesWeb.dll". The process cannot access the file 'bin\ExamplesWeb.dll' because it is being used by another process.    ExamplesWeb"

    Now, I close blend and start the Build in VS again, and it builds successfully.
    So, basically if I want to look at the samples in blend and run them in blend, I can't!

    Hope this helps!
    ..Ben

Back to Top