This is a migrated thread and some comments may be shown as answers.

Fiddler Cert Maker Demands Unreleased Version 4.4.9.4

1 Answer 63 Views
Fiddler Classic
This is a migrated thread and some comments may be shown as answers.
Jordan
Top achievements
Rank 1
Jordan asked on 17 Sep 2014, 10:09 PM
After installing the Fiddler Cert Maker plugin, I'm greeted by a warning when opening Fiddler that my software is out of date for the Cert Maker. The CM wants version 4.4.9.4 but the most recent one on the Fiddler site is 4.4.9.3.

1 Answer, 1 is accepted

Sort by
0
Eric Lawrence
Telerik team
answered on 18 Sep 2014, 05:52 PM
Thanks for the report. This publishing problem has been fixed, and the Fiddler x.4.9.4 installers are now available for download.

Regards,
Eric Lawrence
Telerik
 

Check out the Telerik Platform - the only platform that combines a rich set of UI tools with powerful cloud services to develop web, hybrid and native mobile apps.

 
Tags
Fiddler Classic
Asked by
Jordan
Top achievements
Rank 1
Answers by
Eric Lawrence
Telerik team
Share this question
or