Error when creating a new Telerik OpenAccess Class Library

Thread is closed for posting
3 posts, 0 answers
  1. Alexandre Jobin
    Alexandre Jobin avatar
    129 posts
    Member since:
    Jan 2010

    Posted 04 Sep 2013 Link to this post


    I'm trying to create a new class (Telerik OpenAccess Class Library) in Visual Studio, and i have this error : An error occured loading the Model Package. Failed to load Package 0d646c43-ced0-421b-8e65-b293e8bda85b. The result is -2147467259. When i look in the Visual Studio log, i have the following error :

    SetSite failed for package [Telerik.Data.Dsl.DslPackage.EntityDiagramsPackage, Telerik.OpenAccess.Dsl.DslPackage.10, Version=2013.2.702.1, Culture=neutral, PublicKeyToken=7ce17eeaf1d59342]     {0D646C43-CED0-421B-8E65-B293E8BDA85B}     80004003 - E_POINTER     

    I've reset my Visual Studio settings, ran it in safemode, disable some extensions, always the same error.

    Any help will be appreciated

    My development setup :
    Windows 7 SP1 x64
    VS 2010 Professional 2010 SP1
    OpenAccess ORM 2013.2.702

  2. Alexander
    Alexander avatar
    727 posts

    Posted 09 Sep 2013 Link to this post

    Hi Alexandre,

    From your answer to the private support ticked about the same problem I assume that the suggested solution worked on your side.

    I am updating this thread for other customers that may experience this problem. Such errors are usually caused by incorrect installation of the OpenAccess' VS package and the first step should be to uninstall and install again OpenAccess. If this does not help, please let us know, so we can investigate your case in more details.

    OpenAccess ORM Q2 2013 brings you a more powerful code generation and a unique Bulk Operations support with LINQ syntax. Check out the list of new functionality and improvementsshipped with this release.

  3. Alexandre Jobin
    Alexandre Jobin avatar
    129 posts
    Member since:
    Jan 2010

    Posted 09 Sep 2013 Link to this post


    I still cannot create anything with OpenAccess in Visual Studio, I get the same error. This is why I sent you the Visual Studio log file. The OpenAccess installation went well, I don't understand ...

    Thanks again !
Back to Top