Error running appbuilder build ios --companion

2 posts, 0 answers
  1. Nicholas
    Nicholas avatar
    2 posts
    Member since:
    Oct 2015

    Posted 05 Nov 2015 Link to this post

    See the attachment. Every time I run ' appbuilder build ios --companion' I get this:


    Unsupported file type .exe


    That means nothing to me. How can I get this command to work?

  2. Dimitrina
    Dimitrina avatar
    3769 posts

    Posted 10 Nov 2015 Link to this post

    Hello Nicholas,

    I tested executing the command against one of our sample apps and it worked fine. The issue was only reproduced when I placed an .exe file in the apps folder. Basically, this is unsupported file type (as well as .bat file type) and AppBuilder will not build the app if such is presented.

    Would you check the contents of the app's folder and remove the executable file if there is such. In case, this is not the reason for the error and it still occurs on your side, may I ask you to share the project you are deploying? That way I will test it locally and advice further.


    Visit the Telerik Verified Plugins Marketplace and get the custom Cordova plugin you need, already tweaked to work seamlessly with AppBuilder.

Back to Top