This is a migrated thread and some comments may be shown as answers.

Error after upgrading controls to MVC 2

2 Answers 158 Views
General Discussions
This is a migrated thread and some comments may be shown as answers.
This question is locked. New answers and comments are not allowed.
Andy McShane
Top achievements
Rank 1
Andy McShane asked on 15 Apr 2010, 11:22 AM
Hi, I have just tried to upgraded my project from MVC 1.0 to MVC 2.0. I then added a reference to the MVC 2.0 telerik dll. Everything compiled OK but as soon as I try to run the site I get the following error;

Specified file does not exist: "~/Content/telerik.common.css".

I do not recall ever having that file at that destination?  However this is exactly the same code in my MVC 1.0 version which works perfectly?



2 Answers, 1 is accepted

Sort by
0
Accepted
Atanas Korchev
Telerik team
answered on 15 Apr 2010, 12:19 PM
Hello Andy McShane,

I guess you are using a newer version of the Telerik.Web.Mvc.dll. You forgot to copy the Common and Scripts folders which come with that version. Check the getting started help topic which shows all the requred steps.

Regards,
Atanas Korchev
the Telerik team

Do you want to have your say when we set our development plans? Do you want to know when a feature you care about is added or when a bug fixed? Explore the Telerik Public Issue Tracking system and vote to affect the priority of the items.
0
Andy McShane
Top achievements
Rank 1
answered on 15 Apr 2010, 12:20 PM
DOH!!! You are correct, thanks.
Tags
General Discussions
Asked by
Andy McShane
Top achievements
Rank 1
Answers by
Atanas Korchev
Telerik team
Andy McShane
Top achievements
Rank 1
Share this question
or