Error 127?

Thread is closed for posting
2 posts, 0 answers
  1. Jared
    Jared avatar
    1 posts
    Member since:
    Feb 2012

    Posted 03 May 2016 Link to this post

    I have been working on a NativeScript app for a while when all of a sudden tonight it seems to have stopped working.  The only error is:

    Error: Build failed during execution
    Error: 'Build failed with error code 127'

    I have undone any changes I can think of since it last worked, removed extraneous dependencies, tried building on the device and as an app package -- it fails every time.  


    Do you have any more information about what Error 127 is?

  2. Garo
    Garo avatar
    156 posts

    Posted 04 May 2016 Link to this post

    Hello Jared,

    This problem was introduced with the release of our latest NativeScript plugin. The issue in question is now resolved and should not trouble you anymore.

    Please let me know if you require any further assistance.


    Visit the Telerik Verified Plugins Marketplace and get the custom Cordova plugin you need, already tweaked to work seamlessly with AppBuilder.

Back to Top