EDM in VS2010: no table mapping possible?

3 posts, 0 answers
  1. Patrick Schärer
    Patrick Schärer avatar
    8 posts
    Member since:
    Mar 2010

    Posted 16 Mar 2010 Link to this post

    Hi,
    who knows this problem? I just try to create my first app with Telerik, and am using VS 2010 / .NET 4 / SL 4. I have created an Entity Data Model, call the Table Mapping dialog through the context menu on an entity and NOTHING happens. When explicitly selecting the necessary Window (Entity Data Model Mapping Details) from the View-menü the same "NOTHING" happens. What could be the reason?

  2. Rossen Hristov
    Admin
    Rossen Hristov avatar
    2477 posts

    Posted 19 Mar 2010 Link to this post

    Hi Patrick Schärer,

    We wish we knew why this happens (or as a matter fact -- does not happen), but unfortunately we don't.

    You might want to ask this question on the Visual Studio forums, where someone from Microsoft can provide more information regarding this VS-related issue.

    Thank you for your understanding.
    Sincerely yours,
    Ross
    the Telerik team

    Do you want to have your say when we set our development plans? Do you want to know when a feature you care about is added or when a bug fixed? Explore the Telerik Public Issue Tracking system and vote to affect the priority of the items.
  3. Patrick Schärer
    Patrick Schärer avatar
    8 posts
    Member since:
    Mar 2010

    Posted 19 Mar 2010 Link to this post

    Your right. Sorry to have bothered. (Am still searching for the solution, now exploring VisualStudio forums...)
Back to Top