Does InAppBrowser work inside the companion app?

Thread is closed for posting
2 posts, 0 answers
  1. Erkan
    Erkan avatar
    7 posts
    Member since:
    May 2014

    Posted 25 May 2014 Link to this post

    I have been creating a small app, and I am connecting it with the Facebook, through the method described in sample-facebook-api that you have provided. Everything works fine within the emulator, but when I try it inside the companion app, and when I press the button for Facebook log-in, which should open the InAppBrowser, nothing happens. I have tried both _blank and _system options, but still no luck. Any ideas?
  2. Tina Stancheva
    Tina Stancheva avatar
    3299 posts

    Posted 27 May 2014 Link to this post

    Hi Erkan,

    I was unable to reproduce this behavior on our side. I cloned the Facebook Sample and I was successfully able to run the InAppBrowser with the facebook login page in the AppBuilder Companion App on iOS and Android. Can you please share more information about the device on which you're running the companion app? Can you also please make sure your device meets the system requirements for running the companion app?

    Any additional information which you can share will be highly appreciated as it can help us get to the bottom of the issue you're experiencing.

    Tina Stancheva

    Share what you think about AppBuilder and Telerik Platform with us in our feedback portal, so we can become even better!

Back to Top