This question is locked. New answers and comments are not allowed.
Hi,
I have Norwegian regional settings, where the decimal separator is comma, not ".". The grid shows correctly formatted data when loading from db, but when editing, it basically ignores the regional setting and expects "." as decimal separator. It does not throw error, but If I register "123,45" it saves 12345 (works correctly when typing 123.45).
Thanks,
joe