Current line highlight disappears when zooming to 125%

13 posts, 0 answers
  1. Finnur Jonsson
    Finnur Jonsson avatar
    1 posts
    Member since:
    Dec 2009

    Posted 28 Jul 2010 Link to this post

    On your online Silverlight demo application, GridView Firstlook I get the normal current line selection highlight (yellowish) when the browser is set to normal zoom 100% and less, When I set the browser zoom to 125% (on Internet Explorer 8) the current line highlighting disappears. Only a grey rectangle indicating the current cell is shown.

    I have also witnessed this behavior in my own application.

    This is a rather serious problem as some users prefer to use the zoom in some situations.
  2. Vlad
    Admin
    Vlad avatar
    11100 posts

    Posted 30 Jul 2010 Link to this post

    Hi,

     Unfortunately this is known issue however we do not have so far any solution. We will do our best to provide fix for this as soon as possible. 

    Sincerely yours,
    Vlad
    the Telerik team
    Do you want to have your say when we set our development plans? Do you want to know when a feature you care about is added or when a bug fixed? Explore the Telerik Public Issue Tracking system and vote to affect the priority of the items
  3. Berthold
    Berthold avatar
    38 posts
    Member since:
    Jul 2010

    Posted 24 Oct 2010 Link to this post

    Hi,
    today I get also into trouble with zooming.
    When the zoom level in IE/Firefox is greater than 100% ("normal" Zoom, not Text size) some feature doesen't work any longer:
    - Grouping
    - ShowInsertRow
    - RowSelection

    Maybe there are some others.
    As far as I know, there is no solution available until now - right?

    As a workaround, is it possible to figure out the zoom level in order to give the user some hints "...only Zoom <=100% works..."?

    Regards
    Berthold
  4. Milan
    Admin
    Milan avatar
    1989 posts

    Posted 25 Oct 2010 Link to this post

    Hello Berthold,

    Our latest service pack (SP2) contains fixes for the zooming issues that you have mentioned. You may want to check out our online demos and test the fixes. 


    Kind regards,
    Milan
    the Telerik team
    Do you want to have your say when we set our development plans? Do you want to know when a feature you care about is added or when a bug fixed? Explore the Telerik Public Issue Tracking system and vote to affect the priority of the items
  5. Berthold
    Berthold avatar
    38 posts
    Member since:
    Jul 2010

    Posted 25 Oct 2010 Link to this post

    Hi,

    thanks for the answer - the online demo worked well.

    Unfortunately the Silverlight Version 4.0.50524.0 is required from our customer.
    When I called your online demo I was forced to intall a newer Silverlight version.

    Which Silverlight Version do I need for the newest telerik-release?

    Regards
    Berthold
  6. Raj Yennam
    Raj Yennam avatar
    28 posts
    Member since:
    Jul 2012

    Posted 30 Jul 2012 Link to this post

    Hi,

    I am also having the same issue, all the horizontal lines were disappeared when we increase the zoom level above 100%. please provide the fix for silverlight 4 version.
  7. Vlad
    Admin
    Vlad avatar
    11100 posts

    Posted 30 Jul 2012 Link to this post

    Hello,

     Silverlight 4 development is discontinued since our Q1 2012. 

    Kind regards,
    Vlad
    the Telerik team

    Explore the entire Telerik portfolio by downloading Telerik DevCraft Ultimate.

  8. Raj Yennam
    Raj Yennam avatar
    28 posts
    Member since:
    Jul 2012

    Posted 30 Jul 2012 Link to this post

    Hi Vlad,

    Thanks for your reply.

    Will you please let us know, how can we fix this problem by using Silverlight 5, as we are using few class like
    "RadPage" in our entire application.





  9. Vlad
    Admin
    Vlad avatar
    11100 posts

    Posted 30 Jul 2012 Link to this post

    Hi,

     I've tried to reproduce such issue on this demos using various themes however everything worked as expected with Silverlight 5. 

    All the best,
    Vlad
    the Telerik team

    Explore the entire Telerik portfolio by downloading Telerik DevCraft Ultimate.

  10. Raj Yennam
    Raj Yennam avatar
    28 posts
    Member since:
    Jul 2012

    Posted 30 Jul 2012 Link to this post

    Hi Vlad,

    Here with attached the screen shots what i am seeing in different zoom levels. could you please let me know, what i have to do make it working as in the demo. 
     
  11. Yordanka
    Admin
    Yordanka avatar
    634 posts

    Posted 31 Jul 2012 Link to this post

    Hello Raj,

    I couldn't reproduce the problem neither on our demos nor using the SL4 application I sent you in the other support ticket you opened. Here is a short video.
     
    Kind regards,
    Yordanka
    the Telerik team

    Explore the entire Telerik portfolio by downloading Telerik DevCraft Ultimate.

  12. Raj Yennam
    Raj Yennam avatar
    28 posts
    Member since:
    Jul 2012

    Posted 31 Jul 2012 Link to this post

    Hi Yordanka,

    Thanks  for your reply,

    I have upgraded that sample application to silverlight 5 and now its working fine. We are using RadPage all over the application, Now in the "RadControls for Silverlight Q2 2012 SP1" Telerik.Windows.Controls.dll the RadPage is missing. Can you please guide me what i need to do to replace RadPage.
  13. Yordanka
    Admin
    Yordanka avatar
    634 posts

    Posted 31 Jul 2012 Link to this post

    Hi Raj,

    Please check this forum thread for more information about RadPage.
     
    All the best,
    Yordanka
    the Telerik team

    Explore the entire Telerik portfolio by downloading Telerik DevCraft Ultimate.

Back to Top