This is a migrated thread and some comments may be shown as answers.

[Control_TargetTypeMismatch]

1 Answer 29 Views
General Discussions
This is a migrated thread and some comments may be shown as answers.
Louis
Top achievements
Rank 2
Louis asked on 01 Jan 2012, 02:33 PM
Hi there.

Please can someone help me with this problem. It has happened now after upgrading to the silverlight 5 binaries.
This happens when I drag a control from the toolbox to the designer. I have searched for faults in my referencesm but cannot find any.

1 Answer, 1 is accepted

Sort by
0
Boyan
Telerik team
answered on 04 Jan 2012, 02:09 PM
Hi,

It appears that because we distribute only SL5 binaries and there is still no installation for SL5 the toolbox is getting corrupted. It seems that when dragging a control from the toolbox to the design surface VS is trying to add the needed binaries but fails to do that as it is trying to add the binaries from the installation (I believe that you have installation of our SL4 binaries) and hence the error.

We will try to address this problem in future releases. As for now at least for me the problem was solved when I manually add references to the SL5 binaries.

Kind regards,
Boyan
the Telerik team

Explore the entire Telerik portfolio by downloading the Ultimate Collection trial package. Get it now >>

Tags
General Discussions
Asked by
Louis
Top achievements
Rank 2
Answers by
Boyan
Telerik team
Share this question
or