Cloud Building with Windows client throws Maven respository error

3 posts, 0 answers
  1. Marc
    Marc avatar
    101 posts
    Member since:
    Oct 2013

    Posted 05 Sep 2017 Link to this post

    Cloud building from within the AppBuilder (Windows client) throws a
    Maven error (regardless of the target platform) since yesterday:

    > Could not resolve all dependencies for configuration ':_debugApkCopy'.
       > Could not resolve org.xwalk:xwalk_core_library:22+.
         Required by:
          > Could not resolve org.xwalk:xwalk_core_library:22+.
             > Failed to list versions for org.xwalk:xwalk_core_library.
    > Unable to load Maven meta-data from
    > Could not GET
    Received status code 503 from server: Service Unavailable


    And by the way: the support ticket form is currently not working. It reports a missing message, which is not the case:

  2. Marc
    Marc avatar
    101 posts
    Member since:
    Oct 2013

    Posted 06 Sep 2017 Link to this post


    Cloud building is working again as of now.

  3. Garo
    Garo avatar
    150 posts

    Posted 07 Sep 2017 Link to this post

    Hello Marc,

    This issue was caused by the Crosswalk plugin. A GitHub issue, along with a Jira issue were opened from the community to report this problem. This issue was outside the scope of Telerik Platform and unfortunately, there was nothing we could do to resolve it.

    Having said that, as you have already found out, the Crosswalk team was able to handle this issue and provide a proper fix.

    Progress Telerik

    Visit the Telerik Verified Plugins Marketplace and get the custom Cordova plugin you need, already tweaked to work seamlessly with AppBuilder.

Back to Top