Charting - assembly errors

2 posts, 0 answers
  1. Robert
    Robert avatar
    58 posts
    Member since:
    Dec 2008

    Posted 09 Jun 2009 Link to this post


    I'm working with the charting example in the documentation.  Adding the XAML code provided is giving multiple errors, basically it's not recognizing the Telerik control.  The errors suggest "verify that you are not missing an assembly reference and that all referenced assemblies have been built."

    I've added the dll files as instructed elsewhere in the documentation but the charts are not working.  Note other telerik components are working, for example the RadComboBox.  I've tried removing everything and then adding and rebuilding.  When I remove everything my combo box stops working as it should and works again when I add the dll files back in but I still cannot get the charts to work.

    Have I missed a step, do I need to do anything else to get the charts to work?

    While attempting to find the solution to this problem I somehow managed to mess up the Telerik components in the Tool box, now they're all grayed out and I can no longer drag them into the XAML.  Any idea what might have caused this to happen?  I tried deleting all the components including the Telerik tab then creating a new tab and then choose items.  The Telerik tools are there and then they show up in the new tab but they're all gray.



  2. Dwight
    Dwight avatar
    475 posts

    Posted 12 Jun 2009 Link to this post

    Hello Robert,

    Can you, please, provide the code of the application you are trying to create so that we can examine it?

    I moved the ticket to the support area to enable attachments.

    the Telerik team

    Instantly find answers to your questions on the new Telerik Support Portal.
    Check out the tips for optimizing your support resource searches.
Back to Top