Can any one having Sample apps which use webservice???

6 posts, 0 answers
  1. badal
    badal avatar
    4 posts
    Member since:
    May 2013

    Posted 14 May 2013 Link to this post

    If you are having then p/z send me on 

    thank you
  2. Keen
    Keen avatar
    101 posts
    Member since:
    Mar 2013

    Posted 03 Jun 2013 Link to this post

    Hi Badal,

    What Webservice do you used? SOAP or REST?
  3. Jan-Dirk
    Jan-Dirk avatar
    327 posts
    Member since:
    Jun 2012

    Posted 04 Jun 2013 Link to this post

    I remember seeing a blog post by someone from Icenium that was demonstrating web services. Check the blog!
  4. badal
    badal avatar
    1 posts
    Member since:
    Jun 2013

    Posted 10 Jun 2013 Link to this post

    @keen :REST ....p/z send me demo apps....
  5. Steve
    Steve avatar
    10941 posts

    Posted 11 Jun 2013 Link to this post

    Hello Badal,

    Icenium is basically an IDE + cloud services to build your app for the supported platforms and it does not impose any specifics or limitation in the way you create your application, web services included.

    If you haven’t used web services yet, check this blog post for quick introduction how to consume JSON/JSONP services and of course the jQuery ajax documentation.


    Looking for tips & tricks directly from the Icenium team? Check out our blog!
    Missed our first webinar, watch it here.
    Share feedback and vote for features on our Feedback Portal.
  6. Markus
    Markus avatar
    205 posts
    Member since:
    Nov 2005

    Posted 27 Aug 2013 Link to this post

    Dear badal

    Just getting starting - totally new to it - here is some code that finally works for me.


    <ul id="dailyVerse"

    Here is my getTheData.js

    var dataSource = new{
                url: "" + dayOfYear + "/" + choosen_language,
                    Accept: "application/json"
                //  dataType: "json"
        schema: {
            model: {
                id: "myVerses",
                fields: {
                    VDay :{},
                    VID :{ type: "string" },
                    VLanguage : { type: "string" },
                    VText: {  },
                    VVers : { type: "string" },

    I have a web Site project using OpenAccess and I created the WebAPI automtically by OpenAccess and then changed some stuff.

    My problem was the schema. Still not fully understand what is happening when but it works now :-)

Back to Top