This is a migrated thread and some comments may be shown as answers.

Build Issues

1 Answer 11 Views
General Discussions
This is a migrated thread and some comments may be shown as answers.
Josh
Top achievements
Rank 2
Josh asked on 23 Mar 2011, 10:35 PM
I built a Silverlight project using the 2010 Q3 version, and my peer developer is trying to get the project to build on his machine with the 2011 Q1 Trial Version.  He's getting a list of errors such as: The type or namespace name 'RadMenu' could not be found.  He's verified the references are pointing to the correct location (Q1 folder).  

Is this a licensing issue?  And if so, how would he be able to build on a new machine that does automated builds?  Does he need to first install the 2011 Q1 Silverlight controls on that machine?  It seems that just copying over the dlls from another macine, and then doing a build without an installation, causes errors.

Thanks,
Josh  

1 Answer, 1 is accepted

Sort by
0
Milan
Telerik team
answered on 24 Mar 2011, 08:47 AM
Hello Josh,

Just copying the files to the machines that is building the application is sufficient. Could you please make sure that the files are indeed located in the folder that is specified in the project file that is being built. 

For example, if the assemblies are referenced from c:\telerik but the actual files are located in c:\othertelerik the build will not succeed. 


All the best,
Milan
the Telerik team
Tags
General Discussions
Asked by
Josh
Top achievements
Rank 2
Answers by
Milan
Telerik team
Share this question
or