Build Errors : RadControls for Silverlight 2009.2 812 Examples

2 posts, 0 answers
  1. odx
    odx avatar
    6 posts
    Member since:
    Jan 2009

    Posted 09 Sep 2009 Link to this post



    Hi There
    Pretty new to this so please exscuse my ignorance, i assume i'm doing somthing stupid as no one else appears to have this problem.

    I get a large number of build errors when i run the RadControls for Silverlight 2009.2 812 Examples. When i previously used the silverlight 2 examples, all was fine, as far as i know, i've installed everything required to run silverlight 3 applications.


    am i missing somthing simple??

    also,  when hitting F5, Visual studio askes me if i want to run the last sucessfull build...  If it is the first time i have loaded the project..  where is it getting the "last sucessful build" from?? 

    Please help


    thanks

    ODX
  2. Valeri Hristov
    Admin
    Valeri Hristov avatar
    2252 posts

    Posted 11 Sep 2009 Link to this post

    Hello odx,

    We could provide better suggestions if you send us the build output, containing the errors from our examples. Meanwhile you could try installing .NET RIA Services from the link below and then build again:
    http://www.microsoft.com/downloads/details.aspx?FamilyID=76bb3a07-3846-4564-b0c3-27972bcaabce&displaylang=en

    Greetings,
    Valeri Hristov
    the Telerik team

    Instantly find answers to your questions on the new Telerik Support Portal.
    Watch a video on how to optimize your support resource searches and check out more tips on the blogs.
Back to Top