This is a migrated thread and some comments may be shown as answers.

Appl not working, When Fiddler is ON

2 Answers 34 Views
Fiddler Classic
This is a migrated thread and some comments may be shown as answers.
Vadi
Top achievements
Rank 1
Vadi asked on 10 Nov 2014, 05:09 PM
I am new to Fiddler, so i may have missed the important configs in Fiddler. 

We have a web application (htm5, js), it makes external calls to get images.  If I start the fiddler, then the application is not working.  In the Fiddler I am not able to see any pending requests or error.  

Application is working fine normal condition. 

I tried in network, vpn network still the same behavior.  (other sites like cnn.com etc are working fine with Fiddler)

Thanks,
-V

2 Answers, 1 is accepted

Sort by
0
Eric Lawrence
Telerik team
answered on 10 Nov 2014, 07:13 PM
Unfortunately, this is not nearly enough detail to go on; if the site is public, please provide a URL.

The most common explanation is that you haven't configured your browser to trust Fiddler's root certificate (and thus HTTPS requests fail).

You should hit F12 and look at your browser's NETWORK console for more information.

Regards,
Eric Lawrence
Telerik
 

Check out the Telerik Platform - the only platform that combines a rich set of UI tools with powerful cloud services to develop web, hybrid and native mobile apps.

 
0
Vadi
Top achievements
Rank 1
answered on 21 Nov 2014, 05:39 PM
Thanks.  

Now our apps is working when the Fiddler is ON. 

a) I removed the Interception certificates in Fiddler
b) closed and reopend the Fiddler, 
c) again added the interception certificate

this resolves the issue.   
Tags
Fiddler Classic
Asked by
Vadi
Top achievements
Rank 1
Answers by
Eric Lawrence
Telerik team
Vadi
Top achievements
Rank 1
Share this question
or