AppBuilder with NS 3.0 RC

2 posts, 0 answers
  1. Flavio
    Flavio avatar
    1 posts
    Member since:
    Mar 2017

    Posted 01 Apr Link to this post

    Hello!

    I'm testing the new NativeScript RC, and everything is working fine.

    But when I tried to use AppBuilder to build a iOS version it is showing some errors that I'm sending attached.

     

    There is some quick fix for this or should I wait for another version of AppBuilder that is compatible with NativeScript 3.0 RC?

     

    Thank you

  2. Garo
    Admin
    Garo avatar
    136 posts

    Posted 04 Apr Link to this post

    Hello Flavio,

    Currently, AppBuilder does not support NativeScript 3.0 RC. The error that you are experiencing is due to the fact that the AppBuilder servers and the NativeScript 3.0 RC are using different versions of TypeScript. Unfortunately, there is no workaround that will help you to resolve this issue.

    Having said that, we plan to introduce support for NativeScript 3.0 as soon as they announce a final, stable version.

    Regards,
    Garo
    Telerik by Progress
     

    Visit the Telerik Verified Plugins Marketplace and get the custom Cordova plugin you need, already tweaked to work seamlessly with AppBuilder.

     
Back to Top