App Icons not saved in group repository

Thread is closed for posting
2 posts, 0 answers
  1. Robert
    Robert avatar
    39 posts
    Member since:
    Oct 2012

    Posted 03 May 2013 Link to this post

    I recently added app icons (for both iOS and Android) to my Icenium project.  Although I saved, committed, and pushed everything, I could not find any trace of the files in the project repository.  Nevertheless, when I switched computers and pulled the source, I was reassured to see all of the icons in place.

    When my co-worked pulled the project from our shared Git repository (currently hosted at, the app icons were no where to be seen.

    What is happening here?  Are the icons being saved to the the repository?

  2. iliev
    iliev avatar
    40 posts

    Posted 06 May 2013 Link to this post

    Hello Robert,

    I tried to reproduce the issue from my machine, but I was unable to. Here is what I did:
    1. Created a blank project in Icenium and new git repository
    2. Configured the remote and pushed the project
    3. Added new icons from Properties for iOS and Android. At this point I saw them as modified files in the Commit window.
    4. Selected all of the icons in the commit window and executed commit
    5. Pushed to the repository and saw the changes there

    Could you please provide us with steps to reproduce the issue so we can investigate it?

    Kind regards,
    Ilian Iliev
    the Telerik team

    Share feedback and vote for features on our Feedback Portal.
    Want some Kendo UI online training - head over to Kendo UI Dojo.
Back to Top