App doesn't run after "Run on device"

2 posts, 0 answers
  1. João
    João avatar
    1 posts
    Member since:
    Apr 2013

    Posted 03 Apr 2013 Link to this post

    The app builds fine, I see the percentage timer going all the way to 100, "No errors in solution", seems to take up memory on phone, but the apps don't show up anywhere on the phone or run like normal.

    The worse part is that these apps are taking up space that I can't seem to clear out of my phones memory.

    I have tried compiling apps on Netbeans and it works just fine, any idea what this could be? It literally started out of no where last night during my tests and so far I have not been able to run any apps using Graphite. 
  2. Steve
    Steve avatar
    10941 posts

    Posted 03 Apr 2013 Link to this post

    Hi João,

    What platform and device are you using to deploy your app? Have you tried deploying any of our sample projects?

    the Telerik team

    Share feedback and vote for features on our Feedback Portal.
    Want some Kendo UI online training - head over to Kendo UI Dojo.
Back to Top