This is a migrated thread and some comments may be shown as answers.

A_E_UNKNOWN_ERROR When Adding Silverlight Controls

2 Answers 33 Views
General Discussions
This is a migrated thread and some comments may be shown as answers.
Michael
Top achievements
Rank 1
Michael asked on 23 Mar 2009, 12:48 PM
Hello,

After I first installed the Telerik Silverlight Controls, any time I add a control to a Silverlight Project I recieve the A_E_UNKNOWN_ERROR on the end tag.

I downloaded and opened a test project from this site, then re-opened my project and myseriously the error went away and was able to add whatever controls I wanted. I closed the project, then re-opened it again and now I am getting the same A_E_UNKNOWN_ERROR on the end tags.

This is really fustrating. We are currently evaluating the product and really would like to get past this!

Thanks
Mel

2 Answers, 1 is accepted

Sort by
0
Vlad
Telerik team
answered on 24 Mar 2009, 07:59 AM
Hi Michael,

Can you send us this project? We will review your scenario locally and we will get back to you with more info.

All the best,
Vlad
the Telerik team

Check out Telerik Trainer , the state of the art learning tool for Telerik products.
0
Michael
Top achievements
Rank 1
answered on 24 Mar 2009, 08:56 PM
I got it to work. I ran the project and the error went away and since then I have not had an issue.

Thanks!
Tags
General Discussions
Asked by
Michael
Top achievements
Rank 1
Answers by
Vlad
Telerik team
Michael
Top achievements
Rank 1
Share this question
or