Wrong descriptions of addons in your website

2 posts, 0 answers
  1. Nijaz
    Nijaz avatar
    8 posts
    Member since:
    Mar 2019

    Posted 18 Mar Link to this post

    https://www.telerik.com/fiddler/add-ons

    It sasy for "neXpert Performance Report Generator":

    "iOS devices and Android devices may not work with the default HTTPS interception certificates used by Fiddler. To resolve this incompatibility, you may install a Certificate Generating plugin that generates interception certificates compatible with those platforms."

    While it says that on the "CertMaker for iOS and Android" too, which looks appropriate.

  2. Kammen
    Admin
    Kammen avatar
    363 posts

    Posted 26 Mar Link to this post

    Hi,

    Thanks for the feedback. The description will be changed shortly.

    Regards,
    Kammen
    Progress Telerik
    Do you want to have your say when we set our development plans? Do you want to know when a feature you care about is added or when a bug fixed? Explore the Telerik Feedback Portal and vote to affect the priority of the items
Back to Top