1. Mike
    Mike avatar
    19 posts
    Member since:
    Feb 2012

    Posted 11 Jun 2012 Link to this post

    where are the functions?
  2. neven
    neven avatar
    17 posts
    Member since:
    Nov 2010

    Posted 11 Jun 2012 Link to this post

    Hi Mike,

    The screen you provided indicates that you may have connection problems or you were CTP user and the upgrade failed somehow.

    Could you please provide more details? Can you use the Mist client? what is your OS?
  3. Dana
    Dana avatar
    1 posts
    Member since:
    Jul 2010

    Posted 09 Jul 2012 Link to this post

    Hey there, I'm getting the same result as Mike.  No error message, just a UI without controls.

    I'm running Windows 7 Professional 64-bit.  In Control Panel, the Icenium Version is listed as:  2012.2.606.2

    It's true that I am on a corporate network, firewalled, and like many mid-size companies our Security Team is quite serious.

    What ports or settings to I need to change to enable Graphite?  If you could provide some setup guidance that would be appreciated, and we could evaluate.

    In the meantime, using Mist from same desktop with Chrome, and it's working fine. 

    Best regards.

    [EDIT:  Never mind.  It was our proxy server blocking the requests.  I went into IE, turned off the proxy, and voila! It worked like a champ.  It think I'll stick with Mist anyway.  WPF apps are sluggish, even on my dev box -- quad-core Xeon with 12Gb RAM.  Later!]
  4. sdobrev
    sdobrev avatar
    54 posts
    Member since:
    Sep 2012

    Posted 13 Jul 2012 Link to this post

    Hi Dona,

    Can you elaborate more on this one "WPF apps are sluggish, even on my dev box" specifically in the context of Icenium Graphite?
Back to Top