This is a migrated thread and some comments may be shown as answers.
What version of Firefox is supported by WebAii 2011.2.928?
3 Answers 59 Views
This is a migrated thread and some comments may be shown as answers.
kwee
Top achievements
Rank 1
kwee asked on 16 Mar 2012, 03:56 AM

Hi,

I am using WebAii 2011.2.928.
What version of Firefox is supported for Silverlight?

I used the HealthCareDemo test that comes in the sample directory. Both FF 3.6, FF 4.0 and FF5.0
failed, even if their respective addons are installed.

   || FF            || AddOn                                                                               || Result ||
   | Firefox 3.6 | Telerik Testing Framework - Firefox 3 + Client 2011.1.0.0 | Failed |
   | Firefox 4    | Telerik Testing Framework - Firefox 4 + Client 2011.1.0.0 | Failed |
   | Firefox 5    | Telerik Testing Framework - Firefox 4 + Client 2011.1.0.0 | Failed |

Specifically, the test runs and the website http://pjd.mscui.net/PrimaryCareAdmin.htm
loads, but no actions occur. When I set the active browser to IE 7, the test runs.

Q1) Does the AddOn name suggest that there is no addon for client 2011.2?

I'm using Firefox 3 and 4 because of the names of the clients in the AddOns.
Q2) Can I upgrade to the latest Firefox version, 11?

Thanks,

3 Answers, 1 is accepted

Sort by
0
Nitin
Top achievements
Rank 1
answered on 16 Mar 2012, 12:56 PM
Hi Kwee 

Use the latest internal build, 2011.2.1506. It's available for download from your Telerik.com account.

Hope this may resolve your Problem
0
Anthony
Telerik team
answered on 16 Mar 2012, 03:49 PM
Hello Kwee,

If there was an issue with the FF extension, then the site would not load at all. If the site loads but a specific step fails, then we'll need to treat that as a standard failure.

1. No, the versioning in the extension label just hasn't been updated. Your version of Test Studio supports up to FF8.

2. For FF11 support, you'll need to update to at least 2011.2.1413 of Test Studio. However we recommend our latest internal build, 2011.2.1506, as it contains an important fix for FF execution.

Regards,
Anthony
the Telerik team
Quickly become an expert in Test Studio, check out our new training sessions!
Test Studio Trainings
0
kwee
Top achievements
Rank 1
answered on 16 Mar 2012, 06:43 PM
Thanks for your reply. Would you know which version of Firefox is supported with the latest build? FF3 or FF4 or FF11?
Sorry, this post was after I read Nitin's reply and before Anthony's reply. I think the answer is been provided.
Great product!
Asked by
kwee
Top achievements
Rank 1
Answers by
Nitin
Top achievements
Rank 1
Anthony
Telerik team
kwee
Top achievements
Rank 1
Share this question
or