Unrecognized File Format

2 posts, 0 answers
  1. Marcel
    Marcel avatar
    37 posts
    Member since:
    Aug 2011

    Posted 05 Jan 2012 Link to this post

    Hi, 

    I have a number of valid DocX files which are converted from .doc to .docx using aspose, For some reason the Telerik RadRichTextDocument control cannot open them and outputs the error "Unrecognized file format". I have also tested these files on your demo and the same result occurs. These files are valid and have the correct docx structure, they open in Word, WordPad, DocxReader and a number of other products. I tried to attach the files but it doesn't allow you to do so on this forum, is there away i could send you the documents?

     Thanks

  2. Boby
    Admin
    Boby avatar
    686 posts

    Posted 06 Jan 2012 Link to this post

    Hello Chez,
    In case you have obtained a copy of our controls through the company you work for, please ask the purchase holder to add you as a Licensed Developer to the purchase. This will give you full access to the products your company has purchased, to our downloads section, and to our support ticketing system. Additionally, all your questions will be reviewed according to the license you have. You can find more information on License Developers here: www.telerik.com/faq.

    Kind regards,
    Boby
    the Telerik team

    Explore the entire Telerik portfolio by downloading the Ultimate Collection trial package. Get it now >>

Back to Top