This is a migrated thread and some comments may be shown as answers.

Unable to drop controls into xaml

3 Answers 21 Views
General Discussions
This is a migrated thread and some comments may be shown as answers.
Jeremy
Top achievements
Rank 1
Jeremy asked on 06 May 2010, 12:00 AM
Hi all-

I'm unable to drag any Rad controls from the toolbox onto the design view.  All other controls drop in just fine.  I'm using VS2010 and SL4.  I just downloaded the SL4 trial version of Telerik today.  Am I missing a step?

Thanks!
Jeremy

3 Answers, 1 is accepted

Sort by
0
Grtjn
Top achievements
Rank 1
answered on 06 May 2010, 11:21 AM
Have you tried using Expression Blend for this ?
0
Jeremy
Top achievements
Rank 1
answered on 06 May 2010, 07:17 PM
Blend does work just fine, and I can do it in xaml, just not the design view.
0
Ivan
Telerik team
answered on 07 May 2010, 06:53 PM
Hi Jeremy,

Thank you for contacting us.

Could you follow the instructions in this article?

However if the issue still persists just drop us a line. Of course any additional information will help us. For example the exact version of installed products. Other installations of our products (for example installation of Silverlight 3 and Silverlight 4 builds), etc.

Looking forward for your reply.

Kind regards,
Ivan
the Telerik team

Do you want to have your say when we set our development plans? Do you want to know when a feature you care about is added or when a bug fixed? Explore the Telerik Public Issue Tracking system and vote to affect the priority of the items.
Tags
General Discussions
Asked by
Jeremy
Top achievements
Rank 1
Answers by
Grtjn
Top achievements
Rank 1
Jeremy
Top achievements
Rank 1
Ivan
Telerik team
Share this question
or