This is a migrated thread and some comments may be shown as answers.

TileView Transition Not Smooth

1 Answer 27 Views
TileView
This is a migrated thread and some comments may be shown as answers.
Madhu
Top achievements
Rank 1
Madhu asked on 03 Dec 2011, 03:28 AM
I have 2 screens with TileViewItems.

When I maximize tiles on one screen, I see multiple vertical colored lines during transition.
When I maximize tiles on the other screen, I see contents of the larger content zoomed in during the transition.

I have tried IsAnimationOptimized = true, but this does not seem to have any effect.

Please help in making both these transitions smooth as it is an urgent requirement.

Regards,
Madhu

1 Answer, 1 is accepted

Sort by
0
Zarko
Telerik team
answered on 07 Dec 2011, 03:19 PM
Hi Madhu,
Could you please give us some code snippets or a project that reproduces this issue so that we could examine the problem? Also some pics or a video demonstrating the issue would be highly appreciated.
I have an assumption on what may cause your problem- if you're using RadFluidContentControl (or a RadTransitionControl) and the content that you're animation is not visible at the moment (your tileViewItems are small) you may see some colored vertical lines during the animations. You can fix this by enlarging your items or by turning off the transition for this animation.
We look forward to hearing from you.

All the best,
Zarko
the Telerik team

Explore the entire Telerik portfolio by downloading the Ultimate Collection trial package. Get it now >>

Tags
TileView
Asked by
Madhu
Top achievements
Rank 1
Answers by
Zarko
Telerik team
Share this question
or