Strange connectivity to local SQL Express

Thread is closed for posting
2 posts, 0 answers
  1. Alec
    Alec avatar
    43 posts
    Member since:
    Mar 2009

    Posted 21 Aug 2009 Link to this post

    I have recently upgraded ORM to the latest trial version.

    My application connects to a sql database on another server. But the problem after upgrade is, it complains about network connection can't be established, if I disable local SQL express service. That is weird because I search through all parts of my application and nowhere of it specifies a connection to local SQL express. But then, why is that if I disable local SQL express service, the application crashed. And if I re-run SQL express service (local), it works back on?
  2. PetarP
    Admin
    PetarP avatar
    754 posts

    Posted 26 Aug 2009 Link to this post

    Hi Alec,

    We tested your scenario using our latest release (2009.2.720.1) and everything worked for us.
    Can you please carefully inspect every single configuration file and confirm that no connection is being established to your local server. In addition can you please make sure that you have the SQL Server Browser service enabled on the server you are connecting to and disabled on your local server. Also make sure that the TCP/IP protocol is enabled for the server you are connecting to. If none of this works for you can you please provide us with any additional information you can in order for us to be able to reproduce this odd behavior.


    Greetings,
    Petar
    the Telerik team

    Instantly find answers to your questions on the new Telerik Support Portal.
    Check out the tips for optimizing your support resource searches.
Back to Top