This is a migrated thread and some comments may be shown as answers.

Silverlight Controls Demos

5 Answers 45 Views
General Discussions
This is a migrated thread and some comments may be shown as answers.
Charles
Top achievements
Rank 2
Charles asked on 04 Jun 2010, 04:11 PM
Trying to run demos from demos.telerik.com. The input demos (and anything that depends on Telerik.Windows.Controls.Input) seems to fail with the following error message:

"Could not load file or assembly 'Telerik.Windows.Controls.Input, Version=2010.1.603.1040.......snip snip..."

Continuing...

"The requested assembly version conflicts with what is already bound in the app domain or specified in the manifest. (Exception from HRESULT:0x80131053)"

Once again - this is the demos from your domain, so it shouldn't be a matter of anything I have installed locally. I have your downloaded the eval version of the Silverlight controls, but this was in a Zip version so nothing was installed in the GAC. I simply browse to the DLLs when I need to use them.

5 Answers, 1 is accepted

Sort by
0
Valeri Hristov
Telerik team
answered on 04 Jun 2010, 04:21 PM
Hello Charles,

Could you try to clear your browser cache? I was unable to reproduce the problem using our online demos after I cleared the cache.

Regards,
Valeri Hristov
the Telerik team

Do you want to have your say when we set our development plans? Do you want to know when a feature you care about is added or when a bug fixed? Explore the Telerik Public Issue Tracking system and vote to affect the priority of the items.
0
Charles
Top achievements
Rank 2
answered on 04 Jun 2010, 04:45 PM
Well, I did that just now, even going so far as to delete the temporary files and cookies manually.

Now it seems to be worse. As soon as I hit the demos site I get the same error. Before I had to pick one of the input demos to get the error.

I am using the older RadGridView evaluation in my development efforts - the April 22 release. That might be messing up the cache or something. I will try replacing with the latest eval and see if that improves the situation.
0
Charles
Top achievements
Rank 2
answered on 04 Jun 2010, 05:04 PM
Just an update. I replaced the April evaluation with the June 3 evaluation DLLs. The Telerik demo site still doesn't work for me. (So now, any Telerik DLLs that appear in the cache should be the latest versions.)
0
Doug Cvelbar
Top achievements
Rank 1
answered on 04 Jun 2010, 08:08 PM
I have the same issue. Haven't needed the demos in a while so not sure when this started. We are actively using Telerik controls in our SL4 app and it continues to work fine.

Must be something stuck in IE because I just tried it from FireFox and it works.
0
Pierre
Top achievements
Rank 2
Iron
answered on 04 Jun 2010, 09:10 PM
Clearing the cache in IE8 work for me
Tags
General Discussions
Asked by
Charles
Top achievements
Rank 2
Answers by
Valeri Hristov
Telerik team
Charles
Top achievements
Rank 2
Doug Cvelbar
Top achievements
Rank 1
Pierre
Top achievements
Rank 2
Iron
Share this question
or