Resolution issue

7 posts, 0 answers
  1. Brent Howard
    Brent Howard avatar
    8 posts
    Member since:
    Mar 2005

    Posted 28 Oct 2010 Link to this post

    We are using RadControls in our project and have noticed a problem which occurs when you choose Display Zoom % from Windows Display Resolution or zoom to 125% from IE.

    The problem is when you are running at 125% zoom and hover over a Rad drop down control like Menubar or Dropdownlist, the screen starts flashing and switching back and forth between 100% and 125%.

    Can someone please suggest a solution for this. Thanks in advance
  2. Miro Miroslavov
    Admin
    Miro Miroslavov avatar
    588 posts

    Posted 01 Nov 2010 Link to this post

    Hi Brent Howard,

     I've just tried this with the following code, but with no success. (And normal RadDropDownButton as well)

    <telerik:RadMenu>
        <telerik:RadMenuItem Header="item 1">
            <telerik:RadMenuItem Header="item 1.1" />
            <telerik:RadMenuItem Header="item 1.2" />
            <telerik:RadMenuItem Header="item 1.3" />
            <telerik:RadMenuItem Header="item 1.4" />
            <telerik:RadMenuItem Header="item 1.5" />
            <telerik:RadMenuItem Header="item 1.6" />
        </telerik:RadMenuItem>
    </telerik:RadMenu>
    I'm also changing to 125% from IE.

    Can you give us some more details on how to reproduce it? Also which version of the controls, IE, Silverlight are you using?
    Thank you for your cooperation.

    Regards,
    Miro Miroslavov
    the Telerik team
    Do you want to have your say when we set our development plans? Do you want to know when a feature you care about is added or when a bug fixed? Explore the Telerik Public Issue Tracking system and vote to affect the priority of the items
  3. Greg Phaling
    Greg Phaling avatar
    7 posts
    Member since:
    Aug 2009

    Posted 01 Nov 2010 Link to this post

    I have noticed similar problems with browser zoom, both with IE8 and Firefox 3.6.  The preview for the RadDatePicker control is skewed vertically by a number that is proportional to the zoom %.  When the zoom is > 100%, it is higher than usual, and when < 100% it is lower (below the date control).  Also when dragging RadGridView column headers to the grouping area, the image of the header which normally is visible during the drag does not show anywhere.  However, the drop works and the grouping operation still occurs.

    This is with Q2 2010 SP2 on Windows 7 Pro 64-bit.
    IE 8.0.7600.16385
    Firefox 3.6.12
  4. Maya
    Admin
    Maya avatar
    4062 posts

    Posted 04 Nov 2010 Link to this post

    Hi Greg Phaling,

    I tried to reproduce the issues you specified, but I was not able to. May you try to reproduce them on our demos that are built against the Q2 2010 SP2 version ?
     

    Sincerely yours,
    Maya
    the Telerik team
    Do you want to have your say when we set our development plans? Do you want to know when a feature you care about is added or when a bug fixed? Explore the Telerik Public Issue Tracking system and vote to affect the priority of the items
  5. Tobias G
    Tobias G avatar
    1 posts
    Member since:
    Apr 2010

    Posted 21 Jan 2011 Link to this post

    We are having the same issue (sort of). I have replicated it on this menu;
    http://demos.telerik.com/silverlight/#Menu/FirstLook

    If I, in Chrome (but same for all other browsers), take my browser zoom to 120%, and then move the mouse around over the menu items (always within the item area), then the dropdown-part dissapears and reappears randomly. Has there been made a fix for this already?
  6. Maya
    Admin
    Maya avatar
    4062 posts

    Posted 26 Jan 2011 Link to this post

    Hello Tobias,

    Generally, the issue you reported is a know one and it has been logged into our Public Issue Tracking System. You may follow its progress and vote for it here.
     

    Greetings,
    Maya
    the Telerik team
    Let us know about your Windows Phone 7 application built with RadControls and we will help you promote it. Learn more>>
  7. Hristo
    Admin
    Hristo avatar
    832 posts

    Posted 15 Feb 2011 Link to this post

    Hello,

    Just to let you know that this issue has been fixed.
    It will be available with the 2011 Q1 Beta version and with next latest internal build.

    All the best,
    Hristo
    the Telerik team
    Let us know about your Windows Phone 7 application built with RadControls and we will help you promote it. Learn more>>
Back to Top