Red Border in RadControls after update Reporting

2 posts, 0 answers
  1. romeu sepulcri
    romeu sepulcri avatar
    4 posts
    Member since:
    Jan 2010

    Posted 16 Apr 2010 Link to this post

    "All" controls (eg RadTextBox) are with a red border. In my case Silverlight controls.

    I had installed the "RadControls for Silverlight Q1 2010" and "Reporting Q1 2010" which is build 0309, but because of an bug (?) in Reporting (did not work - see other forums) I downloaded the "internal" Telerik_Reporting_2010_1_10_413 ", which updates RadControls, after that some controls are with red border.

    Even upgrading "RadControls_for_Silverlight_2010_1_0412" (final version "internal") continues the problem.

    Attachments:

    1.jpg - normal RadTextBox with red border.
    2.jpg - ReportViewer - RadTextBox (?) ok.
    3.jpg - DataForm.EditTemplate with RadMaskedTextBox (red border).
    4.jpg - Page number in RadDataPager ok.
  2. Dimitrina
    Admin
    Dimitrina avatar
    442 posts

    Posted 19 Apr 2010 Link to this post

    Hello Romeu ,

    Thank you for your feedback.
    We are really sorry for the inconvenience caused. This issue is already fixed and the change will be reflected in the upcoming SP1 release.

    If you have further questions please do not hesitate to ask us.

    Kind regards,
    Dimitrina
    the Telerik team

    Do you want to have your say when we set our development plans? Do you want to know when a feature you care about is added or when a bug fixed? Explore the Telerik Public Issue Tracking system and vote to affect the priority of the items.
Back to Top