This is a migrated thread and some comments may be shown as answers.

Red Border in RadControls after update Reporting

1 Answer 18 Views
General Discussions
This is a migrated thread and some comments may be shown as answers.
romeu sepulcri
Top achievements
Rank 1
romeu sepulcri asked on 16 Apr 2010, 03:38 PM
"All" controls (eg RadTextBox) are with a red border. In my case Silverlight controls.

I had installed the "RadControls for Silverlight Q1 2010" and "Reporting Q1 2010" which is build 0309, but because of an bug (?) in Reporting (did not work - see other forums) I downloaded the "internal" Telerik_Reporting_2010_1_10_413 ", which updates RadControls, after that some controls are with red border.

Even upgrading "RadControls_for_Silverlight_2010_1_0412" (final version "internal") continues the problem.

Attachments:

1.jpg - normal RadTextBox with red border.
2.jpg - ReportViewer - RadTextBox (?) ok.
3.jpg - DataForm.EditTemplate with RadMaskedTextBox (red border).
4.jpg - Page number in RadDataPager ok.

1 Answer, 1 is accepted

Sort by
0
Dimitrina
Telerik team
answered on 19 Apr 2010, 02:29 PM
Hello Romeu ,

Thank you for your feedback.
We are really sorry for the inconvenience caused. This issue is already fixed and the change will be reflected in the upcoming SP1 release.

If you have further questions please do not hesitate to ask us.

Kind regards,
Dimitrina
the Telerik team

Do you want to have your say when we set our development plans? Do you want to know when a feature you care about is added or when a bug fixed? Explore the Telerik Public Issue Tracking system and vote to affect the priority of the items.
Tags
General Discussions
Asked by
romeu sepulcri
Top achievements
Rank 1
Answers by
Dimitrina
Telerik team
Share this question
or