This is a migrated thread and some comments may be shown as answers.

Problem ValidateXaml

2 Answers 41 Views
General Discussions
This is a migrated thread and some comments may be shown as answers.
Jonathan Ghalmi
Top achievements
Rank 1
Jonathan Ghalmi asked on 09 Jun 2010, 06:25 AM
Hi Telerik,

I have a problem since I installed last Silverlight 3 build for radcontrols. Before that I was on the build of March 3d and everything worked perfectly. To gain access to the RadRichTextBox, I installed last build and tried to upgrade through the Upgrade Wizard by browsing to the installation folder of the new Build.
It replaced old assemblies by the new ones but on building the application, I get a "ValidateXaml" task failure on loading the type :
"System.ComponentModel.DefaultPropertyAttribute"

Is there anything I missed to upgrade the build?

Thanks for helping.

2 Answers, 1 is accepted

Sort by
0
hkdave95
Top achievements
Rank 2
answered on 12 Jun 2010, 10:58 AM
Hi

I am having the same problem since upgrading to the latest version of Telerik Slverlight controls.

Please advise on how to fix this problem.

Thanks

David
0
Jonathan Ghalmi
Top achievements
Rank 1
answered on 13 Jun 2010, 05:02 AM
Hi dave,

I have resolved the problem by removing all previous installations of the RadControls and installing the one that fits :
The thing is that I've tried to install a version for Silverlight 4 but as I'm using Visual Studio 2008 ans Silverlight 3 toolkit, I wouldn't complie and regognize all assemblies in that version of RadControls so it threw that error.

Try to uninstall all versions of radcontrols and check that you install a valid version for your Silverlight application version.

Cheers
Tags
General Discussions
Asked by
Jonathan Ghalmi
Top achievements
Rank 1
Answers by
hkdave95
Top achievements
Rank 2
Jonathan Ghalmi
Top achievements
Rank 1
Share this question
or