This is a migrated thread and some comments may be shown as answers.

Missing filter icon

3 Answers 24 Views
GridView
This is a migrated thread and some comments may be shown as answers.
Marcin
Top achievements
Rank 1
Marcin asked on 21 Apr 2010, 07:53 AM
Hello.
I wrote my project with  Q1 2010 & SL3. After migration to Silverlight_4_2010_1_0416 and changed SL3 -> SL4, I lost filter icons in my columns. They come back after scrolling radgrid left and right. Filter is missing only on start application.

3 Answers, 1 is accepted

Sort by
0
Accepted
Vlad
Telerik team
answered on 21 Apr 2010, 08:31 AM
Hi,

If the grid is bound to WCF RIA Service and the columns are not auto-generated (declared in XAML for example) the issue is already fixed and later Today we will publish our Q1 2010 SP1 officially. If your scenario is different please open support ticket and send us small running project where the issue can be reproduced.

All the best,
Vlad
the Telerik team

Do you want to have your say when we set our development plans? Do you want to know when a feature you care about is added or when a bug fixed? Explore the Telerik Public Issue Tracking system and vote to affect the priority of the items.
0
Marcin
Top achievements
Rank 1
answered on 21 Apr 2010, 09:39 PM
Hi Vlad.
When you are planning publish your Q1 2010 SP1 officially?

All the best,
Marcin
0
Vlad
Telerik team
answered on 22 Apr 2010, 07:10 AM
Hi Marcin,

The service pack is expected before the end of this week.

Sincerely yours,
Vlad
the Telerik team

Do you want to have your say when we set our development plans? Do you want to know when a feature you care about is added or when a bug fixed? Explore the Telerik Public Issue Tracking system and vote to affect the priority of the items.
Tags
GridView
Asked by
Marcin
Top achievements
Rank 1
Answers by
Vlad
Telerik team
Marcin
Top achievements
Rank 1
Share this question
or