How do you remove capture for the host server

2 posts, 0 answers
  1. Vicky
    Vicky avatar
    1 posts
    Member since:
    Apr 2018

    Posted 04 Apr 2018 Link to this post

    Hi guys


    I use Fiddler to monitor traffic on our router using my own spare laptop as a server. However I often end up with memory exceptions due to 'updates' on the host server machine. How do I amend the settings so it captures the external data I have it set up for (which works well)  but not my 'host' machine (which i don't need) or is this not possible??  . I am not 'that' teccy , so simple terms please of go to......., click........ etc would be helpful and appreciated.

  2. Alexander
    Alexander avatar
    383 posts

    Posted 05 Apr 2018 Link to this post


    If I understand the problem correctly, there is very simple solution. In order Fiddler to not capture traffic from the local machine you just need to change the proxy settings to not point to Fiddler. This can be easily done by pressing "Capturing" in the bottom left corner of Fiddler or by pressing F12.

    However, you will have to do this every time you restart Fiddler. You can make this the default behavior by going to Tools -> Options -> Connections and uncheck "Act as system proxy on startup".

    Progress Telerik
    Do you want to have your say when we set our development plans? Do you want to know when a feature you care about is added or when a bug fixed? Explore the Telerik Feedback Portal and vote to affect the priority of the items
Back to Top