This is a migrated thread and some comments may be shown as answers.

How do you hide the default busy indicator

8 Answers 69 Views
GridView
This is a migrated thread and some comments may be shown as answers.
Joshua
Top achievements
Rank 1
Joshua asked on 11 May 2011, 02:34 AM
How do you hide the default busy indicator?

8 Answers, 1 is accepted

Sort by
0
Vlad
Telerik team
answered on 11 May 2011, 06:39 AM
Hi Joshua,

 The default busy indicator will not be shown unless you've set IsBusy property to true. When DataLoadMode is Asynchronous the grid will show automatically the busy indicator during sorting, filtering, etc. 

Best wishes,
Vlad
the Telerik team
Do you want to have your say when we set our development plans? Do you want to know when a feature you care about is added or when a bug fixed? Explore the Telerik Public Issue Tracking system and vote to affect the priority of the items
0
Joshua
Top achievements
Rank 1
answered on 12 May 2011, 02:23 AM
Let me give you some more information about my situation. I'm using the QueryableDomainServiceCollectionView

, RadDataPager, DataLoadMode is synchronus because I'm using my own busy indicator, and I set the IsBusy=False in the Xaml. I'm binding the QueryableDomainServiceCollectionView to the grid is it possible that the gridview since bound is using the IsBusy property of the QueryableDomainServiceCollectionView that is why it is displaying. Can you give me a solution on how to disable this busyindicator? 

 

 

 

 

 

0
Accepted
Vlad
Telerik team
answered on 12 May 2011, 06:40 AM
Hello,

 We had a bug related to QueryableDomainServiceCollectionView binding which is fixed in our latest versions. What's your version? 

Best wishes,
Vlad
the Telerik team
Do you want to have your say when we set our development plans? Do you want to know when a feature you care about is added or when a bug fixed? Explore the Telerik Public Issue Tracking system and vote to affect the priority of the items
0
Joshua
Top achievements
Rank 1
answered on 12 May 2011, 02:22 PM
Product Version 2011.1.0315.1040. Thank you for you help.
0
Accepted
Vlad
Telerik team
answered on 12 May 2011, 02:29 PM
Hello,

This is our Q1 2011. Please get our latest service pack (Q1 2011 SP1) to fix this.

Best wishes,
Vlad
the Telerik team
Do you want to have your say when we set our development plans? Do you want to know when a feature you care about is added or when a bug fixed? Explore the Telerik Public Issue Tracking system and vote to affect the priority of the items
0
Joshua
Top achievements
Rank 1
answered on 12 May 2011, 10:15 PM
Ok. Thanks I will give it a shot.
0
Joshua
Top achievements
Rank 1
answered on 13 May 2011, 03:11 AM
Thank you! Vlad
0
Trevor
Top achievements
Rank 1
answered on 03 Aug 2011, 07:48 PM
I'm having this issue as well.  I just want to turn off the busy indicator altogether.
Tags
GridView
Asked by
Joshua
Top achievements
Rank 1
Answers by
Vlad
Telerik team
Joshua
Top achievements
Rank 1
Trevor
Top achievements
Rank 1
Share this question
or