Filter not functional in v5.0.20173.50948 for .NET 4.6.1

3 posts, 2 answers
  1. Wilson
    Wilson avatar
    1 posts
    Member since:
    Feb 2018

    Posted 05 Feb Link to this post

    Web server host on remote box, I have fiddler set up with a Host filter to "Show only the following hosts" http://192.168.48.64:3005/;

    Fiddler reports "Capturing" but no traffic is coming through, despite using and refreshing the webpage repeatedly. I've even used Postman to issue a simple login GET. While filter is active, all traffic is removed from feed. Only using "Help > Troubleshoot" reveals all traffic with strike through, but unfiltered traffic is better at that point because it lacks the strike through.

    Switching Host filters to -No Host filter- and instead turning on Client Process "Show only traffic from" application, and using that application to generate traffic did work.

    Using Google chrome and Postman to create traffic.

    Progress Telerik Fiddler Web Debugger
    v5.0.20173.50948 for .NET 4.6.1
    Built: Thursday, December 14, 2017
    64-bit AMD64, VM: 78.0mb, WS: 133.0mb
    .NET 4.6.2 WinNT 10.0.14393.0

  2. Answer
    Alexander
    Admin
    Alexander avatar
    336 posts

    Posted 20 Feb Link to this post

    Hello,

    It seems that you filter is not correct. It should not contains the protocol ("http" in this case), since this is no longer "host", but "URL". Try setting it to "192.168.48.64:3005".

    Regards,
    Alexander
    Progress Telerik
    Do you want to have your say when we set our development plans? Do you want to know when a feature you care about is added or when a bug fixed? Explore the Telerik Feedback Portal and vote to affect the priority of the items
  3. Answer
    Christmas
    Christmas avatar
    2 posts
    Member since:
    Apr 2018

    Posted 11 Apr Link to this post

    It should not contains the protocol ("http" in this case), since this is no longer "host", but "URL". Try setting it to "192.168.48.64:3005". 

     

Back to Top